Intermittent Issue
Incident Report for LassoCRM
Resolved
Isolated the issue, which was a query gone bad. We've subsequently resolved that issue and are back to normal operations.
Posted almost 3 years ago. Jul 27, 2016 - 16:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 3 years ago. Jul 27, 2016 - 12:08 PDT
Investigating
Lasso is investigating an issue.
Posted almost 3 years ago. Jul 27, 2016 - 12:06 PDT